Verbindungsprobleme FreeWiFi@StadtwerkeFeldkirch

Ereignis FreeWiFi
2021-05-13 13:16 CEST · 5 Tage, 2 Stunden, 46 Minuten, 28 Sekunden

Update

Gelöst

Die Verbindungsprobleme im FreeWiFi sind weitgehend behoben. Wir bedanken uns für das Verständnis.

Mai 18, 2021 · 16:02 CEST
Untersuchung

Aktuell kommt es zu Beeinträchtigungen beim Verbinden mit dem FreeWiFi der Stadtwerke Feldkirch. Fallweise ist keine Verbindung möglich oder es wird keine Willkommensseite angezeigt. Wir arbeiten an der Störungsbehebung und bedanken uns in der Zwischenzeit für ihr Verständnis.

Mai 13, 2021 · 13:19 CEST

← Zurück